Firmware pentru Evolio Preciso HD?

Draghici
Mesaje: 192
Membru din: Mie Dec 14, 2016 7:26 am
Has thanked: 13 ori
Been thanked: 47 ori

#1

Dum Mar 05, 2017 2:02 pm

Mi-a picat in mana un Evolio Preciso HD mort. Merge doar incarcarea bateriei.
Stiu ca are procesor Mstar MSB2521 la 500MHz, 128MB de RAM si 4GB memorie interna cu ecran de 5" la 800x480.
Toate astea sunt scrise pe cutia aparatului. In brosura care insoteste aparatul mai scrie la "Despre":
ROM : 82E.SC-3.0.020101209
SOFT : V4101213E
Am "pescuit" de pe net un firmware (cred ca de la ABLBD), pe care l-am incercat, dar chiar dupa inceperea scrierii, s-a blocat.
Pe ecran scria foarte marunt:
PROGRAM 128MB IMAGE
ERROR 3 : NAND INIT FAIL
NAND ID : AD D7 94 DA 74 C3
PLEASE CHECK NAND CHIP CONNECTION
Cred ca nu este ROM-ul potrivit pentru el. Probabil ca fisierele IPL_NAND sau NANDINFO nu sunt potrivite (cred).
Am inteles de pe forumuri ca este un aparat destul de pacatos la rescrierea FW. Nu cred ca a reusit cineva s-o faca multumitor, dar cer ajutor cu speranta ca are cineva o extragere (full nand) de pe un aparat identic. Asta ne-ar putea scoate din impas pe multi. Aparatul pare bine dotat si parca nu-mi vine sa-l arunc intr-un sertar. Daca considerati ca trebuie sa deschid aparatul si sa vad inscrisurile de pe acolo, spuneti si o sa fac si asa ceva.
Multumiri anticipate.
Avatar utilizator
ablbd
Moderator
Mesaje: 238
Membru din: Joi Dec 15, 2016 5:15 pm
Has thanked: 16 ori
Been thanked: 398 ori

Moderare

#2

Dum Mar 05, 2017 2:15 pm

Am pus un rom CPIT la topicul HI Speed 5; dintr-o poza a placii de baza pare sa aiba acelasi (tip) de rom.
Draghici
Mesaje: 192
Membru din: Mie Dec 14, 2016 7:26 am
Has thanked: 13 ori
Been thanked: 47 ori

#3

Dum Mar 05, 2017 5:46 pm

Am descarcat acea versiune de ROM pentru Evolio Hi Speed 5. Sper ca e vorba de CPIT20140602-PO43-4.3PuQing-M2531-128M-4GBoLan. Respectand EXACT procedura pe care o stiam de la Evolio Mini, am pregatit cardul (2GB) formatat cu SDFORMATER ( dar mai apoi si cu WIN XP (FAT)), am copiat UPD si apoi restul, l-am introdus in aparat la inceput fara cablu de alimentare si mi-a aparut:
PROGRAM 128MB IMAGE
ERROR 1 : ADAPTER IS NOT PLUGED-IN
UPD STOP : PLEASE PLUG-IN ADAPTER AND RESET AGAI
Am inteles ca "ADAPTER" este cablul de alimentare, ca altceva n-avea ce sa fie, l-am conectat si pe acesta, am dat Reset, dar acum ecranul a ramas stins. Am repetat procedura, dar cu acelasi rezultat (zero).
Cred ca totusi Preciso HD nu e chiar identic cu Hi Speed 5. Daca era, macar incepea rescrierea ROM si mergea cel putin pana la Logo. Se vede ca nu trece nici de UPD. Sau ADAPTER sa fie altceva?
Poate ar trebui sa deschid aparatul si sa vad ce scrie pe stikurile de acolo?
Sau poate are cineva o extragere Full Nand de pe un aparat identic cu al meu (desi nu prea cred).
Oricum, multumesc pentru interes si promptitudine.
Draghici
Mesaje: 192
Membru din: Mie Dec 14, 2016 7:26 am
Has thanked: 13 ori
Been thanked: 47 ori

#4

Lun Mar 06, 2017 8:18 am

Am desfacut aparatul (destul de usor) si cred ca am avut dreptate. Inauntru, pe stikerul de pe cip scrie asa:
DBPT08V31GQ0HF121200051
YF04885 128MB+4GB
Iar pe antena (sau receptor) scrie : PF08P
Dar mai bine sa pun niste poze.
Verso1.JPG
Fata.JPG
Verso2.JPG
Avatar utilizator
ablbd
Moderator
Mesaje: 238
Membru din: Joi Dec 15, 2016 5:15 pm
Has thanked: 16 ori
Been thanked: 398 ori

Moderare

#5

Lun Mar 06, 2017 11:09 am

Este alta placa decit cea de la care am poza; PT08
Prin sursa inteleg alimentarea aparatului de la un adaptor conectat la priza si nicidecum la usb PC. Daca nu procedezi asa atunci nu va merge update pina la capat
Draghici
Mesaje: 192
Membru din: Mie Dec 14, 2016 7:26 am
Has thanked: 13 ori
Been thanked: 47 ori

#6

Lun Mar 06, 2017 12:27 pm

Bineinteles ca am folosit un incarcator de 200V. Stiam asta de la Evolio Mini. Dar fireste ca n-a mers cu nici una din variantele de ROM pe care le-am putu gasi, pentru ca nu erau adaptate placii de baza din pozele de mai sus.
Urmariti va rog mailul dv. (Yahoo), pentru ca v-am trimis ceva foarte important pentru rezolvarea problemei, iar pe seara o sa va mai scriu tot acolo ceva interesant.
Draghici
Mesaje: 192
Membru din: Mie Dec 14, 2016 7:26 am
Has thanked: 13 ori
Been thanked: 47 ori

#7

Lun Mar 06, 2017 12:55 pm

Rom-urile trimise putin mai sus (PT08) le-am incercat chiar acum. Au mers, desi se vedea procedura stiuta doar pe doua randuri de caractere. Dupa cum ma asteptam, nu pot vedea nimic, pentru ca sunt pentru rezolutia de 480x272. Mi-am dat seama de asta inca de la inceput, cand m-am uitat pe LOGO. Daca ar putea fi adaptate pentru rezolutia de 800x480, ar fi bine, dar asta nu cred ca e posibil. Avum pe ecran se vad doar doua dungi albe (probabil o interfata). Se aude si sunetul specific de lansare a acesteia.
Draghici
Mesaje: 192
Membru din: Mie Dec 14, 2016 7:26 am
Has thanked: 13 ori
Been thanked: 47 ori

#9

Lun Mar 06, 2017 2:14 pm

Prima varianta o aveam (cred ca de la ABLBD) si am probat-o deja. Nu merge.
A 2-a arhiva cred ca e o imagine extrasa de pe un aparat. Ramane de vazut daca este identic cu al meu. Daca DA, atunci o sa-i trimit d-lui ABLBD aceste imagini si sper sa poata face fisaierele pentru resoftare. Dar numai daca SIGUR aparatul de pe care s-a facut extragerea este identic cu al meu. Vedeti va rog descrierile si pozele din postarile anterioare.
Draghici
Mesaje: 192
Membru din: Mie Dec 14, 2016 7:26 am
Has thanked: 13 ori
Been thanked: 47 ori

#10

Mar Mar 07, 2017 8:30 am

Problema rezolvata! In atentia tuturor celor care au probleme cu Evolio Preciso HD. Stiu ca nu sunt putini!
Ca unica recomandare: Respectati CU STRICTETE cerintele pentru resoftare:
- card de max 2GB formatat FAT (pe Win XP)
- copiat prima data DOAR fisierul UPD si apoi celelalte din arhiva
- Faceti fisierul UPD Read Only
- introduceti cardul astfel pregatit in aparat
- Alimentati-l din sursa externa (incarcator pentru 220V), chiar daca bateria este incarcata
- Porniti aparatul de la buton sau dati Reset
Va incepe procesul de rescriere si apare logo-ul chinezesc ERODA. Daca procesul se opreste aici (asteptati 4-5 minute si nu se intampla nimic), restartati din nou aparatul fara sa scoateti cardul din el. Procesul se va relua si va merge pana la aparitia mesajului care va cere acordul ca sa instaleze interfata si aplicatiile. Dati OK, chiar daca scrie in chineza (butonul din stanga). Se vor instala aplicatiile si interfata. Atentie ca interfata va fi in chineza, dar prin incercari veti reusi sa ajungeti la butonul care permite schimbarea limbii. Alegeti Engleza, ca oricum n-aveti alta alternativa pentru chineza. Dupa aceea o sa va descurcati. Atentie ca in Setari nu aveti Navi Path. El se gaseste in meniul de navigare. De acolo puteti instala mai multe kituri de navigare.
Port=1, Baud=38400.
FW se poate descarca de aici: http://www79.zippyshare.com/v/BtdINkPm/file.html
Draghici
Mesaje: 192
Membru din: Mie Dec 14, 2016 7:26 am
Has thanked: 13 ori
Been thanked: 47 ori

#11

Mar Mar 07, 2017 12:21 pm

Dupa ce am rescris FW pe un aparat, am incercat s-o fac si pe un altul (identic), dar de asta data s-a blocat aparatul in LOGO. Cred ca acest ROM chinezesc ar trebui folosit doar in lipsa de altceva mai bun. Adica daca aparatul ramane blocat, probabil ca nu e chiar identic cu al meu. Mai cercetez si va scriu aici.
Draghici
Mesaje: 192
Membru din: Mie Dec 14, 2016 7:26 am
Has thanked: 13 ori
Been thanked: 47 ori

#12

Mar Mar 07, 2017 1:28 pm

M-a ajutat Dumnezeu si am rezolvat problema. Iata cum:
Am formatat un card conform cerintelor de mai sus, am scris pe el firmware-ul postat aici mai sus de Dan (primul), desi stiam ca n-o sa mearga, am bagat cardul in aparat, Reset si a scris ceva pentru ca a aparut Logo si indemnul de a scrie sistemul de operare. Exact asa se intamplase si mai inainte.
Am scos cardul, l-am formatat din nou si am scris de asta data FirmWare-ul chinezesc. Respectand regula (mai intai fisierul UPD). Am pus cardul in aparat, Reset .... si firmware s-a scris perfect, fara probleme. Asteptati putin (cam 1 minut) dupa aparitia Logo-ului si o sa va ceara acceptul sa scrie interfata si programele. De aici nu va mai aparea nici o problema. Succes deplin.
Nu pot explica de ce a trebuit sa fac mai intai instalarea esuata, dar poate altcineva mai priceput o sa poata da o explicatie.
Bafta!
Draghici
Mesaje: 192
Membru din: Mie Dec 14, 2016 7:26 am
Has thanked: 13 ori
Been thanked: 47 ori

#13

Mar Mar 07, 2017 4:17 pm

Atentie ca s-au produs aparate cu cel putin doua placi de baza diferite. Atasez o poza cu un al 2-lea tip de placa de baza pentru Evolio Preciso HD. Performantele sun identice, dar cred ca folosesc firmware diferit.
Fişiere ataşate
Verso2a.JPG
Draghici
Mesaje: 192
Membru din: Mie Dec 14, 2016 7:26 am
Has thanked: 13 ori
Been thanked: 47 ori

#14

Mie Mar 08, 2017 3:09 pm

Pentru aceasta placa de baza nu am gasit Firmware. Am gasit FW pentru procesorul MSB2521, dar pentru rezolutia de 480x272. Pentru 800x480, n-am gasit . Poate pe site-uri chinezesti, dar acolo nu ma descurc deloc, nici chiar cu traducerea Google. Totusi ma intreb de ce aparatul trece de eroarea din poza de mai jos si instaleaza interfata si aplicatiile. Aparatul merge excelent, dar nu vede satelitii. Am auzit ca ar fi niste programele care se introduc in Windows si asa s-ar putea rezolva. Dar n-am auzit sa fi reusit cineva cu ele.
Mai caut FW pentru acest procesor, dar rog si pe cei care au colectii bogate de ROM-uri, poate gasesc printre ele si pe cel necesar mie.
Fişiere ataşate
Eroarea.JPG
Avatar utilizator
ablbd
Moderator
Mesaje: 238
Membru din: Joi Dec 15, 2016 5:15 pm
Has thanked: 16 ori
Been thanked: 398 ori

Moderare

#15

Mie Mar 08, 2017 5:46 pm

Cine a spus ca nu se gaseste CPIT 800x480?
Scrie răspuns

Înapoi la “ROM Dump/ Firmware/ recuperare orice model”