Instalare igo


danciu paul
Mesaje: 8
Membru din: Sâm Ian 21, 2017 10:16 am

#1

Dum Sep 17, 2017 10:07 am

Salut,

Va scriu dvs cu speranta ca ma puteti ajuta,am un gps care vreau sa-i adaug harti mai noi igo,momentan pana sa nu-l stric sa nu mai mearga avea harti 2014,in fisierul SYS.TXT vad ca are rezolutia resolution_dir="480_272",maraca gps-ului incerc sa o gasasesc dar nu e scrisa pe el,il am de la cineva de 4 ani...si l-am folosit cu acele harti 2014,am descarcat de aici hartile 2016.Q2 dar dupa ce am facut backup si am pus folderul content in locul celui vechi nu mai merge sa intru in navigator,am incercat sa repun folder-ul vechi inapoi si la fel face.Sa incerc sa pun un program sau o versiune de igo complect de la inceput?

Iti multumesc pt timpul acordat si daca doresti sa ma ajuti trimite-mi un link sau sa-mi spui ce anume sa descarc pt a solutiona problema.

Ps. Rog moderatori sa mute topicul daca nu l-am postat unde trebuia.

Merci!

Avatar utilizator
lemax55
Moderator
Mesaje: 860
Membru din: Lun Dec 12, 2016 8:24 am
Has thanked: 57 times
Been thanked: 96 times

#2

Dum Sep 17, 2017 10:26 am

Ai sters si folderul SAVE dupa ce ai schimbat hartile?Daca da,inlocuieste kitul cu cel din arhiva de mai jos>copiezi folderul Primo pe card sau mem.interna.
Hidden Content
This board requires you to be registered and logged-in to view hidden content.

Probabil trebuie sa setezi calea catre executabil,adica Primo.exe>verifica in setari Navi sau Navi cale ( path )

danciu paul
Mesaje: 8
Membru din: Sâm Ian 21, 2017 10:16 am

#3

Dum Sep 17, 2017 10:31 am

Am setat calea si da o eroare ca trebuie resetat etc folderul SAVE este acolo in memoria interna...Nu stiu ce i-am facut dar nu reusesc sa-l fac cum era
Ultima oară modificat Dum Sep 17, 2017 10:45 am de către danciu paul, modificat 1 dată în total.

Avatar utilizator
lemax55
Moderator
Mesaje: 860
Membru din: Lun Dec 12, 2016 8:24 am
Has thanked: 57 times
Been thanked: 96 times

#4

Dum Sep 17, 2017 10:33 am

Ce trebuie restat?Din etc nu inteleg nimic.

danciu paul
Mesaje: 8
Membru din: Sâm Ian 21, 2017 10:16 am

#5

Dum Sep 17, 2017 11:29 am

Scriu mai jos exact ce spune eroarea
"The application failed to start last time.Do you want to reset to factory defaults and lose all POIs ,tracks and setting?"

Cand deschid navigatorul scrie MEDIATECK cred ca asta este parca lui.Poate ma poti ajuta cu un link sa sterg totul si sa pun alt soft+harti noi.

Merci

Avatar utilizator
lemax55
Moderator
Mesaje: 860
Membru din: Lun Dec 12, 2016 8:24 am
Has thanked: 57 times
Been thanked: 96 times

#6

Dum Sep 17, 2017 1:51 pm

Mai sus la postul #2 este un kit.
sau
https://www.gpszone.ro/viewtopic.php?p=10285#p10285

danciu paul
Mesaje: 8
Membru din: Sâm Ian 21, 2017 10:16 am

#7

Dum Sep 17, 2017 7:04 pm

multumesc,a mers!

Scrie răspuns

Înapoi la “Alte sisteme de navigatie”