Mio Moov M402 cu iGO


Janos
Mesaje: 26
Membru din: Joi Dec 15, 2016 8:56 pm

#1

Lun Iul 31, 2017 8:32 pm

Buna tuturor
Am la mine un Mio Moov M402 fabricat pentru Romania.
Am vrut sa pun pe el un iGO, dar desi cunosc minishell si metodele de unlock, as fi preferat sa fac cat mai putine schimbari.
Astfel, am Program Files/MioMap cele doua fisiere:
AppStartupSec.exe si
appstartupsec.ini
Am sters restul din folderol MioMap (are doar stocare interna, 2 GB) si am copiat un kit Primo.
Am redenumit executabilul in MioMap.exe si l-am resetat.
Primo incearca sa porneasca dar crapa cu eroarea: global_cfg not found
Am incercat sa ma joc cu setarile din sectiunea [folders] dar nu am reusit sa-l fac sa mearga.
Am incercat si o alta solutie: am facut un folder Primo direct pe My Flash Disk, am copiat kitul acolo si am modificat fiserul appstartupsec.ini
Din pacate cu acelasi rezultat.
Sintaxa folosita cred ca a fost corecta, calea am verificat-o cu Total Commander.
Are cineva vreo idee ce as putea incerca sa mearga?

Toate cele bune,

Janos

Avatar utilizator
rcv64
Moderator
Mesaje: 1454
Membru din: Mie Dec 14, 2016 9:24 am
Localitate: Constanta

#2

Mar Aug 01, 2017 4:59 am

Janos scrie:Buna tuturor
Am la mine un Mio Moov M402 fabricat pentru Romania.
Am vrut sa pun pe el un iGO, dar desi cunosc minishell si metodele de unlock, as fi preferat sa fac cat mai putine schimbari.
Astfel, am Program Files/MioMap cele doua fisiere:
AppStartupSec.exe si
appstartupsec.ini
Am sters restul din folderol MioMap (are doar stocare interna, 2 GB) si am copiat un kit Primo.
Am redenumit executabilul in MioMap.exe si l-am resetat.
Primo incearca sa porneasca dar crapa cu eroarea: global_cfg not found
Am incercat sa ma joc cu setarile din sectiunea [folders] dar nu am reusit sa-l fac sa mearga.
Am incercat si o alta solutie: am facut un folder Primo direct pe My Flash Disk, am copiat kitul acolo si am modificat fiserul appstartupsec.ini
Din pacate cu acelasi rezultat.
Sintaxa folosita cred ca a fost corecta, calea am verificat-o cu Total Commander.
Are cineva vreo idee ce as putea incerca sa mearga?

Toate cele bune,

Janos


Nu-mi place cand va jucati cu appstartupsec.ini, incearca sa lucrezi doar cu Miomap.
Incearca sa inlocuiesti folderul MioMap cu asta
MioMap.rar
(50.79 KiB) Descărcat de 29 ori
MioMap.rar
(50.79 KiB) Descărcat de 29 ori


In flash copii kitul de iGO Primo de aici

Hidden Content
This board requires you to be registered and logged-in to view hidden content.

Janos
Mesaje: 26
Membru din: Joi Dec 15, 2016 8:56 pm

#3

Mar Aug 01, 2017 5:13 am

Buna rcv64
Multumesc pentru raspuns
Am incercat sa sterg complet liniile, si chiar toata sectiunea [folders]
Am verificat global_cfg.Ip in folderul /content/global_cfg
De altfel, am incercat daca merge corect igo in felul urmator: am pornit in Total commander si l-am pornit de acolo. In modul acela porneste si ruleaza corect.
Kitul este unul testat si folosit de mine in mod curent.

O zi buna!

Janos
Mesaje: 26
Membru din: Joi Dec 15, 2016 8:56 pm

#4

Mar Aug 01, 2017 5:17 am

rcv64 scrie:Nu-mi place cand va jucati cu appstartupsec.ini, incearca sa lucrezi doar cu Miomap.
Incearca sa inlocuiesti folderul MioMap cu asta
MioMap.rar

In flash copii kitul de iGO Primo de aici

Hidden Content
This board requires you to be registered and logged-in to view hidden content.

Am incercat si asa, dar imi dadea ceva general fault, in orice caz, cand ajung acasa o sa incerc cu cele trimise de tine, nu cumva sa fi gresit ceva.

Janos
Mesaje: 26
Membru din: Joi Dec 15, 2016 8:56 pm

#5

Mar Aug 01, 2017 5:39 pm

Multumesc mult, rcv64
Cu solutia ta totul e OK.
Si eu am crezut ca am incercat la fel, dar totusi ceva n-am facut bine, pentru ca nu mi-a mers.
Cu acest miomap.exe si miomap.scp merge perfect.

Toate cele bune,

Janos

Avatar utilizator
rcv64
Moderator
Mesaje: 1454
Membru din: Mie Dec 14, 2016 9:24 am
Localitate: Constanta

#6

Mie Aug 02, 2017 5:58 am

Janos scrie:Multumesc mult, rcv64
Cu solutia ta totul e OK.
Si eu am crezut ca am incercat la fel, dar totusi ceva n-am facut bine, pentru ca nu mi-a mers.
Cu acest miomap.exe si miomap.scp merge perfect.

Toate cele bune,

Janos

Drumuri bune.

Scrie răspuns

Înapoi la “Mio Moov”