MIO DIGI WALKER c320b NU AFISEAZA IGO


Avatar utilizator
ady1979
Mesaje: 132
Membru din: Dum Ian 15, 2017 12:29 pm
Localitate: MIOVENI

#1

Mar Feb 21, 2017 1:10 pm

Salutare prieteni am si eu o problema cu un Digi walker c320 b nu imi mai vede igo
cand ai dau ruleze igo ami spune ca nu poare gasi aplicatia nici pe card nici flash
aceleasi mesaj afiseaza si pt mio.
VA ROG daca aveti un continut pt card cu care sa ruleze s-au o alta solutie sa-l fac sa ruleze
VA MULTUMESC astept sfaturile voastre. :|

Avatar utilizator
alex1963
Mesaje: 412
Membru din: Mie Dec 14, 2016 6:49 am
Localitate: Drobeta Tr.Severin

#2

Mar Feb 21, 2017 4:34 pm

Puneti continut arhiva pe un card ...nu mai mare de 2 gb (cred ca vede ...totusi ...si de 8 gb )....intruduceti cardul.
Dati un restart .
Daca nu vrea ...introduceti cardul ...atunci cand apare sigla mio .

Hidden Content
This board requires you to be registered and logged-in to view hidden content.


Aveti primo +harti ro la zi.

Avatar utilizator
ady1979
Mesaje: 132
Membru din: Dum Ian 15, 2017 12:29 pm
Localitate: MIOVENI

#3

Mie Feb 22, 2017 12:26 am

MULTUMESC MULT ALEX a functionat exact cum ai spus dupa ce a aparut mio am bagat cardul si a pornit noua interfata ,
functioneaza cu card de 4gb OK.
:P :P

Avatar utilizator
ady1979
Mesaje: 132
Membru din: Dum Ian 15, 2017 12:29 pm
Localitate: MIOVENI

#4

Mie Feb 22, 2017 12:22 pm

astazi am testat gps mio digiwalker in trafic are o mica problema
-cand il bag la incarcat la masina iese din navigatie si afseaza icoana aceea ca comunica cu calculator
va rog dati-mi si mie o indrumare cum sa rezolv problema asta.
:?:

Avatar utilizator
alex1963
Mesaje: 412
Membru din: Mie Dec 14, 2016 6:49 am
Localitate: Drobeta Tr.Severin

#5

Mie Feb 22, 2017 2:28 pm

Sal.
Cautati incarcator original Mio sau Garmin .

Avatar utilizator
ady1979
Mesaje: 132
Membru din: Dum Ian 15, 2017 12:29 pm
Localitate: MIOVENI

#6

Mie Feb 22, 2017 6:28 pm

Am încercat si cu ancarcatorul lui original si tot asa face.
-când il bagi la icarcat iese din navigare
-si când il scoți tot asa face
normal la altul când il scoți de la incarcat apare apare icoana aceea te avertizează ca iese în 10 sec.din navigare daca atingi display nu se stinge.
La asta iese direct
Multumesc astept sfaturile voastre.
Ultima oară modificat Mie Feb 22, 2017 7:21 pm de către ady1979, modificat 1 dată în total.

Avatar utilizator
alex1963
Mesaje: 412
Membru din: Mie Dec 14, 2016 6:49 am
Localitate: Drobeta Tr.Severin

#7

Mie Feb 22, 2017 6:31 pm

Cauta de garmin ...sau altul de mio .
Unele de la mio ...merg si la garmin .....acelea sunt bune .
De garmin sigur merge .

Avatar utilizator
ady1979
Mesaje: 132
Membru din: Dum Ian 15, 2017 12:29 pm
Localitate: MIOVENI

#8

Mie Feb 22, 2017 7:52 pm

Multumesc Alex o sa caut unu de garmin poate asta nu e încărcătorul lui original.

Avatar utilizator
ady1979
Mesaje: 132
Membru din: Dum Ian 15, 2017 12:29 pm
Localitate: MIOVENI

#9

Mie Feb 22, 2017 9:53 pm

Am facut proba cu un incarcator de Garmin a mers perfect ,ai avut dreptate ALEX de la incarcator era problema,
la toate modele de Mio e problema asta ? :o

Gps_admin
Site Admin
Mesaje: 123
Membru din: Lun Dec 12, 2016 8:19 am

#10

Joi Feb 23, 2017 8:08 am

Nu, la multe Mio functioneaza cu orice incarcator. Probabil incarcatorul tau activeaza pinul de transfer date.

Avatar utilizator
ady1979
Mesaje: 132
Membru din: Dum Ian 15, 2017 12:29 pm
Localitate: MIOVENI

#11

Joi Feb 23, 2017 10:29 am

Da e dat asta e problema cu un alt încărcător apare cum l-ai conecta la calculator.
Multumesc pt ajutor. :D

Avatar utilizator
ady1979
Mesaje: 132
Membru din: Dum Ian 15, 2017 12:29 pm
Localitate: MIOVENI

#12

Mar Iun 13, 2017 8:13 am

salutare la un mio 320b
-am pus un unlock de pe site gps zone
-trebuie de fiecare data cand al pornesc trebuie sa reintroduc cardul in aparat ca sa ruleze unlockul
-ce pot modifica sa ruleze direct unlockul la pornirea aparatului

irinuca
Moderator
Mesaje: 93
Membru din: Mie Dec 14, 2016 7:38 am

#13

Mar Iun 13, 2017 11:31 am


Avatar utilizator
ady1979
Mesaje: 132
Membru din: Dum Ian 15, 2017 12:29 pm
Localitate: MIOVENI

#14

Joi Iun 15, 2017 3:30 pm

A functionat am schimbat kitul de deblocare cu kitul acela pt. mai multe modele de mio si acum ruleaza unlockul direct
mersi.

julyan_66
Mesaje: 8
Membru din: Mar Feb 14, 2017 11:20 am

#15

Joi Oct 12, 2017 1:46 pm

Buna ziua!
Am un MIO C320 pe care as dori sa pun IGO si rog foarte mult un moderator sa mai urce undeva fisierele de deblocare a aparatului precum si un tutorial. am vazut pe forumul vechi dar nu mai pot descarca de acolo pt ca nu mai stiu loginul meu de pe acel forum.
Am incercat dar IGO nu se deschide chiar daca am redenumit executabilul in MIOMAP.EXE

Scrie răspuns

Înapoi la “Mio Digiwalker”