PNI L805-fatal error


danetu
Mesaje: 9
Membru din: Mie Feb 22, 2017 1:59 pm

#1

Vin Sep 01, 2017 8:56 am

Buna ziua!Sunt detinatorul unui PNI L805 si orice kit de IGo pun imi apare dupa un timp un mesaj de eroare .(cel din attach).Multumesc anticipat!
Fişiere ataşate
PNI 805.jpg

Gps_admin
Site Admin
Mesaje: 124
Membru din: Lun Dec 12, 2016 8:19 am
Has thanked: 1 time
Been thanked: 6 times

#2

Vin Sep 01, 2017 2:00 pm

Ce inseamna orice kit -cate ai incercat ? Folosesti voci TTS ? Ce SYS.TXT folosesti ?

danetu
Mesaje: 9
Membru din: Mie Feb 22, 2017 1:59 pm

#3

Vin Sep 01, 2017 6:53 pm

-cel pus de lemax55 si de la topic PNI si cel de la softuri gps cu skin evo;cel pus de tataiee; cel pus de mitica07fbf -igo primo fiabil -asta a mers cel mai mult.Mai jos sys desfasurat:

folders]
has_secondary_root=0

[gps]
port=auto
baud=auto

[debug]
skip_eula=1
experimental_features=1
animations=0

[interface]
show_exit=1
extra_settings=1

[navigation]
junction_view_type="mixed"

[map_update_checker]
enabled=0

[route]
hnr_ignored_missing_country_ids=*

[2d]
traffic_lights=1

[other]
demo_enabled=0

[camera.roundabout]
enabled=0
centery=20

[warning]
speedcam_warning=1
speedcam_enabled=1
is_spoken=1

[sound]
queue_length=200
sound_q_length=200
ding=0
csv_voice_enabled=1

[network]
available=1

[http]
enabled=1

[naviextras]
boot_service_address="http://zippy.naviextras.com/services/index/rest/2/boot"

[tmc-http]
enabled=1
start=1
servers.size=1
servers[0].url="http://zippy.naviextras.com/services/tm ... -iphone/0/"
dt_dl_0=120.0
dl_dist_0_km=500.0

danetu
Mesaje: 9
Membru din: Mie Feb 22, 2017 1:59 pm

#4

Vin Sep 01, 2017 6:57 pm

Pardon ...scuze ...cel postat tot de lemaxx55 la postul cu igo primo fiabil...

danetu
Mesaje: 9
Membru din: Mie Feb 22, 2017 1:59 pm

#5

Vin Sep 01, 2017 6:59 pm

in mesajele de eroare se schimba adresa dar ramane constanta valoarea de la exception.

nina
Mesaje: 175
Membru din: Joi Dec 15, 2016 4:03 pm
Has thanked: 6 times
Been thanked: 117 times

#6

Vin Sep 01, 2017 7:09 pm

mai poti incerca un kit? Acesta l-am pus pe aparatul in discutie si a mers fara probleme.
Hidden Content
This board requires you to be registered and logged-in to view hidden content.

danetu
Mesaje: 9
Membru din: Mie Feb 22, 2017 1:59 pm

#7

Sâm Sep 02, 2017 5:37 pm

Buna seara! Am descarcat kitul de la Nina.Am modificat sys -am pus port si baud pe auto, am pus cfg, poi, fbl si fda -q2.2017, am sters save si i-am dat drumul...azi am facut vreo 150 km si totul a fost ok.Deocamdata zic ..ca am mai fost entuziasmat degeaba...Multumesc NINA!Revin cu feed-back dupa mai multi km!

danetu
Mesaje: 9
Membru din: Mie Feb 22, 2017 1:59 pm

#8

Lun Sep 04, 2017 8:13 pm

Azi am continuat folosirea kitului de la Nina.Dupa 80 km ....nu mai merge .....incep sa cred ca aparatul are probleme hardware....

bobby69ireland
Mesaje: 61
Membru din: Joi Ian 26, 2017 5:08 pm
Been thanked: 17 times

#9

Lun Sep 04, 2017 8:51 pm

Garantat problema de mem. interna ! Am intalnit si eu la aceste modele ! Sunt cele mai putin fiabile din seriile noi PNI ! Si cand te gandesti ca au caracteristici tehnice f f bune(pe hartie).Eu nu le mai achizitionez inca de la sfarsitul anului trecut ! Iar cei de la PNI nu sunt prea cooperanti in recunoasterea problemelor la acest model !

danetu
Mesaje: 9
Membru din: Mie Feb 22, 2017 1:59 pm

#10

Joi Sep 14, 2017 4:54 pm

Este in service de pe data de 06.09.2017.Nu am primit inca raspuns........

Avatar utilizator
danythedog78
Mesaje: 8
Membru din: Dum Dec 18, 2016 10:24 am
Has thanked: 1 time

#11

Joi Sep 14, 2017 5:06 pm

si eu am patit la fel cu serioux,tot cam aceeasi eroare o primeam si am incercat mai multe kit-uri de IGO care functionau fara probleme pe alte aparate chiar si pe acelasi model de serioux.
Imagine

danetu
Mesaje: 9
Membru din: Mie Feb 22, 2017 1:59 pm

#12

Mar Sep 26, 2017 6:02 pm

Azi am primit sms de la service ca aparatul e ok , cu firmware 2017(tare as vrea sa stiu cum l-a instalat...si unde l-a gasit).Revin cu pareri dupa ce il ridic si pun un kit din cele incercate......I hope!!!

danetu
Mesaje: 9
Membru din: Mie Feb 22, 2017 1:59 pm

#13

Dum Oct 22, 2017 3:08 pm

de la data postarii trecute si pana azi am parcurs aprox . 800 km fara nici o eroare cu kit de la mitica07fbf -igo primo fiabil .Sigura problema e ca de fiecare data la oprirea motorului trebuie restartat gps=ul * se au de vocea Ioanei in fundal dar pe ecran am numai pagina de start a lui IGo).Nu am remarcat daca are legatura cu bateria gps.Mai incerc si alte kituri....Vad ca firmware 2017 e ok...deocamdata.

nina
Mesaje: 175
Membru din: Joi Dec 15, 2016 4:03 pm
Has thanked: 6 times
Been thanked: 117 times

#14

Lun Oct 23, 2017 2:28 pm

Adauga in sys
[interface]
shutdown_time=0

Scrie răspuns

Înapoi la “PNI”