Probleme navigatie masina


odo
Mesaje: 5
Membru din: Lun Apr 17, 2017 8:24 am

#1

Lun Apr 17, 2017 6:04 pm

Salutare si Hristos a inviat! De curand sunt mandrul proprietar al unei astra h si as vrea sa ma lamuriti si mine cu o chestie legata de gps-ul masinii. Deschid navigatia, se incarca, se pot alege trasee si etc, doar ca nu prinde semnal sau ceva este setat gresit si nu imi dau seama ce. Va atasez niste poze sa vedeti despre ce este vorba.
https://postimg.org/image/rz0zidfa3/
https://postimg.org/image/vwsulirh7/
https://postimg.org/image/fabacfyjf/
https://postimg.org/image/kzriwr4pn/
Am modificat valorile cu 2/57600 (pe auto merge doar cu 1/38400), am sters si folderul save, dar degeaba...
Multumesc frumos!

odo
Mesaje: 5
Membru din: Lun Apr 17, 2017 8:24 am

#2

Mar Apr 18, 2017 5:16 pm

Nimic?

Avatar utilizator
amami
Mesaje: 515
Membru din: Vin Dec 16, 2016 4:58 pm
Has thanked: 8 ori
Been thanked: 446 ori

#3

Mie Apr 19, 2017 10:28 am

Ce ai tu acolo nu este original Opel, cred ca este un aftermarket cu iGO.
Daca nu ai semnal gps este posibil sa nu nu fie conectata nici o antena .
In caz ca ai iGO, intreaba pe cineva care se pricepe la acest sistem de navigatie
Nu imi trimiteti mesaje in privat pentru probleme care se pot rezolva pe forum.
Daca am timp, voi raspunde pe forum, poate sa ajute si alte persoane.

Avatar utilizator
rcv64
Moderator
Mesaje: 3353
Membru din: Mie Dec 14, 2016 9:24 am
Localitate: Constanta
Has thanked: 705 ori
Been thanked: 2122 ori

Moderare

#4

Mie Apr 19, 2017 11:25 am

odo scrie:Salutare si Hristos a inviat! De curand sunt mandrul proprietar al unei astra h si as vrea sa ma lamuriti si mine cu o chestie legata de gps-ul masinii. Deschid navigatia, se incarca, se pot alege trasee si etc, doar ca nu prinde semnal sau ceva este setat gresit si nu imi dau seama ce. Va atasez niste poze sa vedeti despre ce este vorba.
https://postimg.org/image/rz0zidfa3/
https://postimg.org/image/vwsulirh7/
https://postimg.org/image/fabacfyjf/
https://postimg.org/image/kzriwr4pn/
Am modificat valorile cu 2/57600 (pe auto merge doar cu 1/38400), am sters si folderul save, dar degeaba...
Multumesc frumos!

Din prima si a treia poza reiese ca receptorul GPS (care se afla pe placa de baza) este conectat si activ, altfel punctele verzi din prima poza ar fi fost pe rosu. Ceva la antena, semnal slab, incearca sa verifici mufele de antena si antena la un specialist. Este clar o problema de hardware nu software.

odo
Mesaje: 5
Membru din: Lun Apr 17, 2017 8:24 am

#5

Mie Apr 19, 2017 6:10 pm

Sa il las pe port si baude automat sau pe 2/5600?

Avatar utilizator
Dan
Mesaje: 356
Membru din: Mie Dec 14, 2016 9:30 am
Has thanked: 117 ori
Been thanked: 157 ori

#6

Joi Apr 20, 2017 1:29 pm

Salut, Poti incerca sa pui acest utilitar si sa setezi calea catre el pentru a vedea ce port si baud foloseste navigatia. Apoi le adaugi in sys.txt si vezi daca se conecteaza. Atasez mai jos gpsscan.exe.

GPSScan.rar
(2.37 KiB) Descărcat de 42 ori
GPSScan.rar
(2.37 KiB) Descărcat de 42 ori

Avatar utilizator
rcv64
Moderator
Mesaje: 3353
Membru din: Mie Dec 14, 2016 9:24 am
Localitate: Constanta
Has thanked: 705 ori
Been thanked: 2122 ori

Moderare

#7

Joi Apr 20, 2017 1:44 pm

Din a treia poza reiese clar ca receptorul s-a conectat cu succes pe 2 cu 9600.

odo
Mesaje: 5
Membru din: Lun Apr 17, 2017 8:24 am

#8

Joi Apr 20, 2017 5:06 pm

Iar, daca aleg automat gaseste 1/3600 sau ceva de genul. As verifica mufa, dar din pacate nu am acele "chei" care fac posibila detasarea aparatului...

ddaann0102
Mesaje: 13
Membru din: Mie Ian 04, 2017 1:12 pm
Has thanked: 2 ori

#9

Mar Sep 26, 2017 6:08 pm

in scoti cu 4 cuie sau 4 surubelnite subtiri. e posibil sa fie antena defecta. urmareste-i firul si vezi unde e asezata (sa nu aiba elemente metalice deasupra). am ceva asemanator cu ce ai tu si merge perfect

Scrie răspuns

Înapoi la “Opel softuri si harti”