Audi MMI 3G Basic Europa East si West 2017


ciperu
Mesaje: 3
Membru din: Dum Dec 09, 2018 4:44 pm
RCA 2018

#31

Lun Dec 10, 2018 6:37 pm

tonyuras scrie:
Lun Dec 10, 2018 9:32 am
ciperu scrie:
Dum Dec 09, 2018 4:56 pm
Salut,

Am incercat sa configurez si eu navigatia cu informatiile din acest topic si nu am reusit datorita unei erori "No update device found!" :(

Preagatirea SD cardului necesita ceva deosebit?


Multumesc!
nu necesita decat formatare fat32..in cel mai probabil caz este cardul de vina..incearca de pe un sandisk sau samsung si ar trebui sa mearga
nu formatasem cardul...

asa ca am l-am formatat si am rescris datele, am facut si un al doilea card SanDisk Ultra de 30MB/s

Amble s-au comportat la fel, adica au dat eroarea de mai sus, si nu am reusit sa actualizez hartile :? am adaugat o poza cu software-ul masinii si am navigatie Basic

Am adaugat si un print screen cu fisierele de pe SD, poate fac eu ceva gresit...

Multumesc!
Fişiere ataşate
SDcard.png
IMG_0216.JPG

ciperu
Mesaje: 3
Membru din: Dum Dec 09, 2018 4:44 pm
RCA 2018

#32

Mar Dec 11, 2018 7:45 pm

Salutare,

Am reusit asta seara sa actualizez navigatia masinii cu harta de Est din acest topic si sa o si activez.

Cheia succesului a fost sa pun informatiile pe doua SD uri diferite, unul cu harta si altul cu activatorul.

Totul a decurs conform tutorialului...

Multumesc!

amami
Mesaje: 369
Membru din: Vin Dec 16, 2016 4:58 pm
Has thanked: 8 ori
Been thanked: 333 ori
RCA 2018

#33

Mar Dec 11, 2018 9:36 pm

Adica tu pina acum ai pus pe acelasi card si harta si activatorul? :o
Nu imi trimiteti mesaje in privat pentru probleme care se pot rezolva pe forum.
Daca am timp, voi raspunde pe forum, poate sa ajute si alte persoane.

drdelphi
Mesaje: 1
Membru din: Mie Dec 19, 2018 9:34 am
RCA 2018

#34

Mie Dec 19, 2018 2:23 pm

Salut

In primul rand, mii de multumiri si aprecieri pentru info.

Am 3G Basic pe un A4 B8. Avea K0257 asa ca i-am facut update la K0260. Asteptand sa se descarce hartile, de plictiseala, am introdus in SD1 cardul cu Activatorul si s-a instalat. Apoi am facut card-urile cu Est si Vest. Am bagat cardul cu Est si a mers perfect. Am sters cele 2 erori de pe 5F (software version management si invalid data set). Problema apare cand bag cardul cu Vest. Imi cere sa fac update, iar dupa ce se gandeste 1 minut, spune "no update device found". Europa de Est merge in continuare perfect. Am reinstalat Activatorul si nu e nicio schimbare. Cele 2 carduri cu harti sunt identice (8GB, FAT32, noi).

Ceva idei ?
Mersi anticipat,
Mihai

duda
Mesaje: 1
Membru din: Mie Iul 11, 2018 5:41 am
RCA 2018

#35

Vin Dec 21, 2018 6:28 am

Salut
Am incercat sa fac update la harta .Totul a decurs normal:
- am copiat pe un SD card hartile 2018 (sa ii spunem card 1)
- si-a facut update la ultima versiune a hartii, (2018), initial avand 2014 de pe card 1 (in slot 1)
- am introdus activatorul (card 2) in slot 2 dupa ce mi-a afisat ca e blocata navigatia... ("card 1", cel cu hartile, a ramas in slot 1...)
Problema e ca de aici nu se mai intampla nimic... Nu imi cere sa rulez script sau altceva

Mentionez ca NU am facut update firmware. (firmware-ul initial se vede in poza)
In cea de-a doua poza e continutul cardului cu activatorul (root-ul)
Ce nu fac bine?

Multumesc

Imagine
Imagine

flotouran95
Mesaje: 33
Membru din: Dum Noi 12, 2017 7:02 am
Has thanked: 18 ori
Been thanked: 14 ori
RCA 2018

#36

Dum Dec 30, 2018 9:41 pm

Nu e bun activatorul

ionut74
Mesaje: 3
Membru din: Joi Ian 03, 2019 2:13 pm
Has thanked: 3 ori
RCA 2018

#37

Vin Ian 04, 2019 6:19 pm

drdelphi scrie:
Mie Dec 19, 2018 2:23 pm
Salut

In primul rand, mii de multumiri si aprecieri pentru info.

Am 3G Basic pe un A4 B8. Avea K0257 asa ca i-am facut update la K0260. Asteptand sa se descarce hartile, de plictiseala, am introdus in SD1 cardul cu Activatorul si s-a instalat. Apoi am facut card-urile cu Est si Vest. Am bagat cardul cu Est si a mers perfect. Am sters cele 2 erori de pe 5F (software version management si invalid data set). Problema apare cand bag cardul cu Vest. Imi cere sa fac update, iar dupa ce se gandeste 1 minut, spune "no update device found". Europa de Est merge in continuare perfect. Am reinstalat Activatorul si nu e nicio schimbare. Cele 2 carduri cu harti sunt identice (8GB, FAT32, noi).

Ceva idei ?
Mersi anticipat,
Mihai
Buna !

Am pățit același lucru numai ca la mine merg harta cu Europa de Vest, care am activat-o prima și nu pot activa harta cu Europa de Est . Ai rezolvat cumva ?
O soluție de la cunoscători va rog !

ionut74
Mesaje: 3
Membru din: Joi Ian 03, 2019 2:13 pm
Has thanked: 3 ori
RCA 2018

#38

Mar Ian 08, 2019 11:41 am

Am rezolvat cu activatorul pus de amami si cu mai multa răbdare.

Scrie răspuns

Înapoi la “Audi”